API Service Outage

Incident Report for Checkr Trust

Resolved

The incident has been resolved.
Posted Aug 13, 2026 - 18:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2026 - 18:41 UTC

Investigating

We are currently experiencing an outage affecting our API. Requests to the API are failing or timing out. Our team is actively investigating and will provide updates as more information becomes available. We apologize for the disruption and appreciate your patience.
Posted Aug 13, 2026 - 18:36 UTC
This incident affected: API (example).